Extras
Welcome, Guest. Please login or register.
      
   
Pages: [1]
Print
Author Topic: Variation from computer to computer
mikep
Newbie
*
Posts: 44


I have a MacBook pro and an older Mac desktop at home. Both are running the same install of Finale 2011, and VDL 2.5.2, and I'm using the Finale 2011 templates. I'm pretty sure it's the same OS on each machine (not there now, but can check if that's an issue). On the desktop machine, all works well. If I open the same files on the laptop, sounds do not play back correctly.

In the Instrument list, the perc. midi maps for the battery are missing. If I chose the light version for each map, playback is close to 100% correct. If I input notes on my laptop, many notes (such as rimshots) don't display correctly.

Can I be missing some sort of behind the scene file on my laptop?

Thanks,
Mike
Logged
TBoliske
Sr. Member
****
Posts: 354


Mike,

Without knowing which OS you're running on each computer it is a bit of a challenge. However, if I had to guess at the issue, it would be that you are running 10.6.X on the older Mac and 10.7.X on the laptop. File handling is a bit different with 10.7, so placing the library files and XML files just in the common location may be the culprit. Finale should automatically copy these files to your user location, but it doesn't always do this. You can check this by going to Preferences>Program> Files and finding out where things are placed and what is in each location. Let me know if this helps and which OS is on each computer.
Logged
Ted Boliske

iMac i7, OS 10.8, 10.9, W7
VDL2.5.5, Finale 2010-14
Kontakt 4-5, various other soft synths
mikep
Newbie
*
Posts: 44


10.5.8 on the old machine, 10.7.4 on the laptop. As far as the location, are you saying from within Finale, go under Pref, program, and the configuration files? If this is correct, do I just have to make sure I have the same files in the same place as on the old machine (which works correctly)?
Logged
TBoliske
Sr. Member
****
Posts: 354


That's pretty much the answer. In Finale Preferences>Program Options>Folders>Libraries (for the Percussion Layouts) & Templates (for the Templates). The XML files may need to be copied manually to the User/Library. The challenge here is that 10.7 hides this folder. To find it do the following: Go Menu>Go to Folder> ENTER '~/Library' (without the quotes).
Logged
Ted Boliske

iMac i7, OS 10.8, 10.9, W7
VDL2.5.5, Finale 2010-14
Kontakt 4-5, various other soft synths
mikep
Newbie
*
Posts: 44


I'll try it tomorrow, thanks.
Logged
mikep
Newbie
*
Posts: 44


Still not working. The first two pictures show the files I had on the old machine (which worked correctly). I copied these to the new laptop (they were not there before this) and put them in the same location. I restarted Finale and nothing changed. I included pictures of the instrument list from my laptop.

Are there other files I could be missing?

* Picture 1.png (206.88 KB, 661x773 - viewed 208 times.)

* Picture 2.png (116.09 KB, 880x794 - viewed 229 times.)

* InstrList.png (135.9 KB, 704x454 - viewed 194 times.)

* InstrList2.png (87.45 KB, 321x331 - viewed 291 times.)
Logged
TBoliske
Sr. Member
****
Posts: 354


Mike - Did you also check to see where the XML files are located? The last image leads me to think they have not been copied to the user folder. It is this location user/Library/ApplicationSupport/MakeMusic/Finale2011/MIDI Device Annotation. You will find this folder with the same steps mentioned earlier: Go Menu>Go to Folder> then enter '~/Library'
Logged
Ted Boliske

iMac i7, OS 10.8, 10.9, W7
VDL2.5.5, Finale 2010-14
Kontakt 4-5, various other soft synths
mikep
Newbie
*
Posts: 44


Bingo! Thanks Ted.
Logged
TBoliske
Sr. Member
****
Posts: 354


Glad to hear it's working.
Logged
Ted Boliske

iMac i7, OS 10.8, 10.9, W7
VDL2.5.5, Finale 2010-14
Kontakt 4-5, various other soft synths
Pages: [1]
Print
 
Jump to: