Extras
Welcome, Guest. Please login or register.
      
   
Pages: [1]
Print
Author Topic: Percussion Maps not activating sounds.
Dawgmeat
Newbie
*
Posts: 5


I am using a iMac with OS 10.7.5 and Finale 2012c./ VDL 2.5.5 and the 2012a1 template package.
I'm working on a collaboration with a horn arranger who sends me a master score that he has written on a PC
with the normal apple soft synth horn parts. His finale files are emailed to me and I have to change the file to AU format
and add the percussion parts for a complete master score for marching band. We finished our opener without a hitch but now
when I started to work on the second part of our show, non of the percussion maps are generating sound. This is with playback
as well as input, no sound. I opened a older file that was written last year and the minute I choose to use the FIN12_VDL255 maps,
I no longer get any playback. All of the files are in their proper folders and they instruments show up as you scroll for input but just no
sound is being activated.

Just for clarification, I am not using a VDL template because the band director wants all of our parts to be done on the same score and wants
a full audio mp3 with both wind, pit, and batterie parts. I could use the finale tapspace lite sounds and their maps but our show has a lot more
percussion needs that the finale sounds are capable of producing. I am using and tried both Kontakt 4 as well as 5 full versions. The samplers
have the correct files loaded and they produce sound when manually triggering sounds  just not when finale sends info using the VDL maps.
I have 16G ram and a 3.0 dual core processor and everything was working two weeks ago. I try to re-download and reinstall the template package. The Finale people are stumped as well.

Thank you for any help you can give me.

D.Rawl
Logged
Dawgmeat
Newbie
*
Posts: 5


After much trial and error, I have found out that the problem is with the FIN12_VDL255 maps and Finale 2012c. I reinstalled the older VDL 2.5.2 files and everything works just fine. I now have both sets of maps active in Finale 2012c. When I choose the 2.5.2 maps, we are all go, but switch to the 2.5.5 maps and I get no sound on entry or playback. I will just use the older Maps until the updates are working.

If I am doing something wrong, let me know otherwise I will just assume that this is a bug that needs to be worked out in the update.

D. Rawl
Logged
TBoliske
Sr. Member
****
Posts: 354


Since you are not using a template, have you loaded the Finale Percussion Library file into the score document? Since finale 2010, percussion has been divided into playback (Percussion MIDI Maps) and layout (Percussion Layouts). The MIDI Maps are the XML Files, while the Percussion Layouts are contained in the template documents and in the Percussion Library File.

With Finale 2012, the many of the Staff Attributes have been moved to the Score Manager window. Within the Score Manager you can assign the Percussion MIDI Maps (main section of the window, right side, if it is not visible you can make it visible by customizing the Score Manager). Also found in the Score Manager (lower right corner section) is the Notation button for assigning Percussion Layouts to non-pitched percussion.

Let me know if this helps or if you still are having problems.

 
Logged
Ted Boliske

iMac i7, OS 10.8, 10.9, W7
VDL2.5.5, Finale 2010-14
Kontakt 4-5, various other soft synths
Dawgmeat
Newbie
*
Posts: 5


I have been using the proper settings in the score manager. Everything shows up just fine and when I am input percussion parts with the 2012a.1 maps and percussion notation selected, you can see all of the sounds on input but there is no sound. When I switch to the older map, you get the correct sounds.

I cannot use a template because the other person that I am collaborating with does not have VDL or Kontakt or anything beyond the stock Finale 2012 library. Is it possible to load the percussion templates into a document that was originated without the templates and on a different platform?

D. Rawl
Logged
Dawgmeat
Newbie
*
Posts: 5


I was able to load the actual VDL Percussion libraries into the document and select them in the percussion notation layout and still there is no sound on playback or input.


D.Rawl
Logged
TBoliske
Sr. Member
****
Posts: 354


Are you loading the sounds into an instance of Kontakt or Kontakt Player?

You can load the template file called FIN12_VDL255 Percussion Library into the document provided by your wind arranger/composer. Another option would be to create a full score using one of the templates. Then copy/paste wind parts into this new score file. If you do this, you would need to set up all time signatures and time signature changes and all tempo changes.
Logged
Ted Boliske

iMac i7, OS 10.8, 10.9, W7
VDL2.5.5, Finale 2010-14
Kontakt 4-5, various other soft synths
Dawgmeat
Newbie
*
Posts: 5


I am using the full version of Kontakt 5, and I also have tried it with Kontakt 4's full version. I am able to load the library just fine, I just do not get any sound when I use any of the FIN12_VDL255 Percussion Library maps. I have sent a copy of the Battery map to the guys at Makemusic and they are having the same problem with the templates and do not get any sound on their systems.

I am  on a deadline right now so I just need to get this show done, but from now on I will make a master score from the template and paste the horn parts on it in the future.

D. Rawl
Logged
TBoliske
Sr. Member
****
Posts: 354


Please attach a copy of a file showing this problem. Thanks.
Logged
Ted Boliske

iMac i7, OS 10.8, 10.9, W7
VDL2.5.5, Finale 2010-14
Kontakt 4-5, various other soft synths
TBoliske
Sr. Member
****
Posts: 354


Have you been able to resolve this issue? If not, please attach a file demonstrating the problem. What you are describing is certainly not standard behavior.
Logged
Ted Boliske

iMac i7, OS 10.8, 10.9, W7
VDL2.5.5, Finale 2010-14
Kontakt 4-5, various other soft synths
Pages: [1]
Print
 
Jump to: