superfluous
Extras
Welcome, Guest. Please login or register.
      
   
Pages: [1]
Print
Author Topic: Choppy playback in new laptop
drumzx
Newbie
*
Posts: 29


I recently purchased a new laptop just to make use of Sibelius a bit smoother.  However, I continue to experience choppy or hesitant playback.  What am I missing?

Currently operating with the system below:

Logged
Windows 10
Sibelius 8.7.2, Build 659
16 GB RAM, 64 bit
System Type: 64 bit operating system, x64-based processor
Intel Core i7-7500U CPU @ 2.70GHz 2.90 GHz
Kontakt 5
VDL 2.5
Hugh Smith
Hero Member
*****
Posts: 1033


What audio driver are you using in/for Sibelius (could be a Kontakt Player setting also)? I believe on Windows you want to use ASIO4ALL. However, I'm several years now removed from the latest happenings on Windows machines, so ASIO4ALL may not be the best thing to use these days.
Logged
Hugh Smith
drumzx
Newbie
*
Posts: 29


Hi Hugh!

I'm using the Primary Sound Drive interface.  My Active devices are to Kontakt 5 sound sets and one version of the Microsoft GS Wavetable for General Midi stuff.  My pit director loads general midi sounds through that tool.

I don't see ASIO4ALL in my list as an option for Audi Engines.  Is it as simple as downloading it from your link or must I do some maintenance within the Sibelius software/folders to have it appear as one?
Logged
Windows 10
Sibelius 8.7.2, Build 659
16 GB RAM, 64 bit
System Type: 64 bit operating system, x64-based processor
Intel Core i7-7500U CPU @ 2.70GHz 2.90 GHz
Kontakt 5
VDL 2.5
Hugh Smith
Hero Member
*****
Posts: 1033


... Is it as simple as downloading it from your link or must I do some maintenance within the Sibelius software/folders to have it appear as one?

Yes. Download it from the page I linked to. Run it. Then select the driver in Sibelius.

If you run into issues, you'll want to search the Tapspace Forum for ASIO related posts (don't think it's been discussed here at all).
Logged
Hugh Smith
Pages: [1]
Print
 
Jump to: