superfluous
Extras
Welcome, Guest. Please login or register.
      
   
Pages: 1 [2]
Print
Author Topic: Template not working with Sibelius Sounds
Hugh Smith
Hero Member
*****
Posts: 1082


More info on S7S library....

My question:

     Is "/Library/Application Support/Avid/Sibelius Sounds/Sibelius 7 Sounds" still the default install location for the library?

Their answer:

     Sometimes, more recent installations use:
     /Library/Application Support/Avid/Sibelius Sounds/Sibelius Sounds

     And then, of course, end-users can move the whole library to somewhere else.
     You can discover the current actual location by looking inside:
     /Library/Application Support/Avid/Sibelius Sounds/Libraries/Sibelius 7 Sounds.xml
Logged
Hugh Smith
mmaize
Newbie
*
Posts: 44


hmm, the image attached is all that comes up when I follow those steps. When I search "sibelius 7 sounds" on my computer, all that comes up that is code to the name are .xml files. Maybe I should re-install Sibelius 7 Sounds from my account on their website?

* Screen Shot 2020-06-17 at 3.08.11 PM.png (160.76 KB, 1198x762 - viewed 10 times.)
Logged
Hugh Smith
Hero Member
*****
Posts: 1082


macOS doesn't show what you're looking for in search results (likely a "security" or "keep-the-user-from-messing-something-up" feature), you'll need to manually navigate there.

That's what I had to do.
Logged
Hugh Smith
mmaize
Newbie
*
Posts: 44


how do I manually search for it? the attached picture is the only thing I could find while searching that had "sibelius sounds" in the name. Should I try to re-install Sibelius sounds? I am curious, if I don't have Sibelius Sounds installed, how do I have sounds coming from the wind instruments that are playing back correctly?

update: I opened a new manuscript sheet in Sibelius (not a VDL template) to check the brass instruments, and the tuba and trombone parts worked perfectly. I've also opened up other VDL template projects and added the tuba, and it played back perfectly.

* Screen Shot 2020-06-19 at 6.12.10 PM.png (996.59 KB, 1342x834 - viewed 10 times.)
Logged
mmaize
Newbie
*
Posts: 44


also, I asked this same question in another forum and I think I found out how to find the Sibelius sounds file.

* Screen Shot 2020-06-20 at 1.05.09 PM.png (151.23 KB, 512x972 - viewed 8 times.)
Logged
Hugh Smith
Hero Member
*****
Posts: 1082


That folder size looks the same as mine.

update: I opened a new manuscript sheet in Sibelius (not a VDL template) to check the brass instruments, and the tuba and trombone parts worked perfectly. I've also opened up other VDL template projects and added the tuba, and it played back perfectly.

Hmm... do those still not work in a fresh copy of the VDL Template?
Logged
Hugh Smith
Pages: 1 [2]
Print
 
Jump to: