superfluous
Extras
Welcome, Guest. Please login or register.
      
   
Pages: [1]
Print
Author Topic: Continuing my mapping challenges...
ryanwms
Newbie
*
Posts: 4


I posted this on the FB VDL users' Group, but bringing it here for hopefully some other insights.

A ways back I was trying to figure out why my VDL mapping in Sibelius was all fouled up - and then I realized I missed the install step of copying the XML File (from The Write Score) into the Sibelius Library folder. So I did that and all my mapping is great now.
However. 😇
My playback setup is NotePerformer for winds, VDL for percussion. Now that my XML file is in the correct spot, I'm getting the same stupid amount of lag/latency that others have complained about. My inclination is that the XML file is forcing Sibelius to unload/reload playback libraries that differ between VDL & NP.
Has anyone figured out how to solve this problem?

Adding to this...
Before I copied the XML file from TWS, I had zero lag when combining NP & VDP.

Using Dorico, I have zero lag between NP & VDL.

The problem starts with the XML file from TWS.
Logged
Hugh Smith
Hero Member
*****
Posts: 1112


In the Mixer, set the appropriate playback device for each instrument. This will help Sibelius not have to guess. Still leave the VDL patches on (Auto) though.

There isn't any reason i know of where the VDL Template SoundSet file would cause a lag. You say others have the same issue as you? Get 'em on here and let's discuss.
Logged
Hugh Smith
Pages: [1]
Print
 
Jump to: